jueves, abril 18, 2013

Problema con Smart TV LG

La semana pasada, aprovechando que estaba de vacaciones, decidí cambiar mi antiguo televisor JVC de 40 pulgadas de tubo por un  moderno Smart TV de 42 pulgadas.


La verdad es que la JVC funcionaba a la perfección, pero ya sabeís como soy yo con las nuevas tecnologías, así que llamado por las conexiones HDMI y la posibilidad de acceder desde la tele a internet, cosa que la verdad no tengo muy claro que vaya a utilizar demasiado teniendo en casa el ordenador, la tablet y el iPhone, decidí lanzarme a la piscina y comprarme esta LG de la foto con todos tipo de modernidades, desde WiFi integrado a visión en 3D.


La instalación no fue demasiado compleja, aunque reconozco que aún no he salseado mucho en las aplicaciones, así que enseguida pude ponerme a disfrutar de mi nueva Smart TV.

Pero los problemas llegaron este pasado lunes, al intentar acceder al botón HOME que da acceso al Menu que veís en pantalla, me salía un pequeño circulito en el margen inferior derecho en el que ponía cargando, pero me era imposible acceder al Menu, lo mismo ocurría al intentar acceder al Menu que te da opción a elegir la fuente de origen de la imagen, es decir, la antena, el HDMI, etc, etc, así que decidí pasarme por la tienda donde había comprado el televisor.

La respuesta fue rapida, como hacia tan solo unos días que la había comprado, me decían que la llevase y que me daban una nueva. La solución no era mala, si estuviesemos hablando de un movil o una radio, pero teniendo en cuenta que se trataba de una televisión de 42 pulgadas que casi no cabe en mi coche, pues como la solución no era ninguna maravilla, pero bueno, viendo que si no lo hacía antes de que se cumpliese el limite de una semana me vería obligado a llamar al Servicio Técnico y esperar entonces alguna solución, decidí apresurarme y hacer el cambio cuanto antes.

Pero eso si, decidí investigar un poco en internet, y fue entonces cuando me encontré que esa misma tarde comenzaban a salir en diferentes foros de LG más usuarios con el mismo problema, y además con diferentes modelos de Smart TV, lo que me hizo pensar que claramente era un problema de software.

Y así fue, tan solo unas horas después alguien comunicaba que el Servicio Técnico de LG le había confirmado que se trataba de un error de software que estaban intentando solucionar con una nueva actualización.

De todas formas, por si alguien tiene este mismo problema, os dejo aqui la solución rápida:

1- Darle al botón Settings del Mando
2- Entrar en la opción "?"
3- Inicio Premium
4- Pulsar OK y la tele volverá a modo fábrica sin perder vuestros ajustes de canales

Una solución sencilla que en la gran superficie donde compré la Smart TV no supieron darme, con lo cual yo tuve que comerme el trabajo de cargar con la tele hasta allí para cambiarla.

14 comentarios:

Daniel Huertas dijo...

MI SMART TV LG LO ENCHUFO Y SE ENCIENDE SOLO SIN ACCIONAR EL CONTROL REMOTO NECESITO SOLUCIONES

Ignigo dijo...

Habla con el Servicio Técnico, no tiene que ser algo muy complicado.

Suerte !!!

kalos2804 dijo...

daniel huertas me pasa lo mismo lo solucionaste?

Ignigo dijo...

Al final el problema era del software, sacaron una actualización al día siguiente y solucionado.

Mauricio Rodriguez dijo...

MI smart mod, 32LS5700, ya no enciende, al princpio, se apagaba sola y se encendia muy rapidamente como si se fuera y viniera la luz, pero ahora ya no enciende :(
que podria ser? es modelo 2013, saludos...!

Ignigo dijo...

Eso suena a problema en la fuente de alimentación, ponte en contacto con el Servicio Técnico, igual tienes suerte y es una tonteria.

Gloria Flores dijo...

MI SMARTV LG COMPRADO HACE UN MES EN UNA TIENDA QUE ME TRAJERON UNA QUE NO ERA LO QUE QUERIA ASI QUE EMPEZAMOS MAL AHORA HA TENIDO 3 EPISODIOS INMAGEN DISTORSIONADA Y UNAS RAYAS VERTICALES.
LA APAGUE LA PRIMERA VEZ Y INCLUSIVE LLAME AL SOPORTE Y HOY HIZO DOS VECES EL MISMO PROBLEMA ES DE 47 PULGADAS ME DA MIEDO QUE TENGA ALGUN PROBLEMA GRACIAS GLORIA FLORES

Ignigo dijo...

Eso parece un problema de enconder, habla con el servicio técnico, porque si es eso puede ir a más y ser más constante.

Que tengas suerte !!!

Jonathangv7 Garcia dijo...

PORQUE DESDE EL EXPLORADOR CUANDO MIRAS UN VIDEO SOLO CARGA HASTA 15 MINUTOS DE ALLI DESDE LAS APLIACIONES REPRODUCE CUALQUIER VIDEO

Daniel Andres Acevedo España dijo...

mira mi modelo es un lg smart tv 42lv5500 pero desde hace un tiempo que se apago de un momento a otro y lo fui a encender y prende me da sonido pero se que la pantalla negra y no responde que podría ser el problema

pedro diaz dijo...

No puedo ver nada premium y tengo buena señal que puedo hacer

German Peralta dijo...

hola amigo tengo un smat tv lg y cuando quiero ver una pelicula x internet y quiero agrandar la pantalla se me pone en negro y no seme agranda la pantalla q puedo hacer tiene alguna solucion

Patricia Cubillos dijo...

Hola tengo un smart tv lg de 42 y aparecio una raya en forma de L que abarca toda la pantalla a alguien le ha ocurrido?

Ignigo dijo...

Te comento, el otro dia yo estaba viendo el informativo y me pareció que habia una especie de banda horizontal en la parte derecha de la tele en la que la imagen se veia más oscura, lo que pasa es que al variar la imagen de la tele no llegaba a ver esactamente cuanto ocupaba la banda esa.

Puse una película en el DVD y lo comprobé poniendola en PAUSA, era una banda bastante grande, una especie de mancha que bajaba desde arriba hasta abajo y de unos 4 centimetros de ancho.

Busque el principio de la pei y puse en PAUSA un Frame en el que toda la panta estaba en blanco, y la tele hizo sola una especie de "Degause" (la desmagnetización que hacían las pelis antiguas de tubo) y se corrigió el problema.

Pruebalo, a ver si tienes Suerte !!!